Bezig met laden

Router van wifiversterker Alfa R36 ziet netwerken niet meer

922 keer bekeken
  • Delen

De router van de wifiversterker Alfa R36 heeft steeds prima gefunctioneerd. Kwestie van het beschikbare netwerk aanklikken in een lijst en verbinding maken. Maar, sinds kort ziet de router geen enkel netwerk meer. De lijst blijft blanco, terwijl er in de omgeving talloze netwerken beschikbaar zijn. Wel kan ik verbinding maken tussen mijn tablet en de router. Maar, de router zelf ziet geen netwerken. Hoe is dit op te lossen?

Wat ik al heb gedaan:

- router gereset, software opnieuw geïnstalleerd;

- router op verschillende plaatsen geprobeerd, o.a. met netwerken die een sterk signaal uitzenden. 

Ik hoop dat iemand mij verder kan helpen!

 


Heb hetzelfde gehad en heb dat toen laten bekijken door Dirk Samson van Samsonmedia:

Dat leverde de volgende suggestie op:

Ik heb speciaal uw IP-adres niet aangepast omdat ik de indruk had, dat het altijd heeft gewerkt.
Maar uit de meegeleverde screenshot blijkt dat uw huis wifi het zelfde adres heft als de R36.
Als u het IP-adres aanpast van de R36 zoals op bladzijde 15 van de bijgesloten handleiding wijzigt is het probleem opgelost.

 

Als je de handleiding nog hebt dan kun je daarin nalezen hoe het moet.

Succes.

Gr.

Sies Rotgans

Dank! Inmiddels ben ik er, dankzij de garage, achter dat het probleem in de usb-stick zat tussen de antenne en de versterker. Met een nieuwe usb was het opgelost. Maar ik zal jouw suggestie zeker in het achterhoofd houden.

Ik heb momenteel hetzelfde probleem maar wil even een preciesere reden. Is het de antenne zelf of de usb kabel. Bovendien, kreeg je je eigen netwerk, dus van de alfa, nog wel aangeboden. Die kreeg ik namelijk ook niet meer , waardoor ik alleen nog met een netwerkkabel in de router kon komen.

Log in om te reageren.